Bigdata Service Interruption

Incident Report for Bigdata

Resolved

The interruption to our services has been resolved. All affected services have been restored and are now fully operational. As part of the recovery process, we have also backfilled data for the gap between 2025-08-04 22:29 UTC and 2025-08-05 08:20 UTC.
We appreciate your patience and understanding, and if you have any questions, please reach out to support@bigdata.com.
Posted Aug 05, 2025 - 14:29 UTC

Identified

We are currently experiencing an interruption to our services. Our technical team is actively investigating the issue and working to restore services as quickly as possible. We apologize for the inconvenience and will provide updates as soon as we have more information.
Posted Aug 05, 2025 - 08:17 UTC
This incident affected: Bigdata API.