Bigdata Service Interruption

Incident Report for Bigdata

Resolved

We’re pleased to inform you that the backfilling process for the data affected by the recent service interruption (from 2025-07-30 22:17: UTC to 2025-08-02 00:30 UTC) has now been successfully completed.

All data is now fully restored and up to date across our services.

We sincerely appreciate your patience and understanding during this recovery period. If you have any questions or require further assistance, please don’t hesitate to reach out to our support team at support@bigdata.com.
Posted Aug 04, 2025 - 05:11 UTC

Monitoring

We experienced a temporary interruption to our services from 2025-07-30 22:17:00 UTC to 2025-08-02 00:30:00 UTC.

All of our services are now up and running. To ensure data completeness, we are actively working to backfill the missing data over the weekend.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience as we completed the recovery process.

If you have any questions or need further assistance, please don’t hesitate to reach out to our support team at support@bigdata.com.
Posted Aug 02, 2025 - 08:44 UTC

Identified

We are currently experiencing an interruption to our services. Our technical team is actively investigating the issue and working to restore services as quickly as possible. We apologize for the inconvenience and will provide updates as soon as we have more information.
Posted Aug 02, 2025 - 00:28 UTC
This incident affected: Bigdata APP, Bigdata API, and Annotations API.